新闻联播老司机 # 广场 #

温馨提示: 本博客环境目前演示的环境为k8s 1.14,1.15版本以上deployment发送变化,如果是1.15以上的同学需要将Deployment中的apiVersion: extensions/v1beta1修改为apps/v1

查看自己的apiversion是哪个版本可以执行下面的命令
kubectl explain deployment.apiVersion

    没有评论。你怎么看?
    0个人喜欢,你呢?
    欢迎您 {{commentUser.user_name}},您在本站有{{commentUser.comment_count}}条评论
    k8s分 享 面试宝典
    加入我们
    • 站长QQ:381493251一键联系
    • abcdocker 微信公众号
      abcdocker QQ群